Hello guest, if you read this it means you are not registered. Click here to register in a few simple steps, you will enjoy all features of our Forum.

Solved: How to (possibly) fix stuttering and massive frame drops in GTA V
#1
Grand Theft Auto V 
(This has been tested on an Intel CPU; should work on AMD as well)

(It's advised to switch to the high performance plan and make the changes I mention in that plan.)

  1. Go to Control Panel -> Hardware and Sound -> Power Options.
  2. Click on "change plan settings."
  3. Click on "Change advanced power settings."
  4. Scroll down to "Processor power management" and expand it.
  5. Expand "Maximum processor state" and change "On battery" and "Plugged in" to 99%.
  6. Expand "Minimum processor state" and change "On battery" and "Plugged in" to 5%.
  7. Click "Apply" then "OK."

What this basically does is disable your CPU's turbo boost option by preventing the CPU from reaching 100% of its power; keeping the max at 99%. It can help prevent overheating and give your CPU a little breathing room.
Show ContentSpoiler:
#2
The best Fix:                        
TURN FUCKING MSAA OFF


Done!
#3
(07-26-2016, 06:52 PM)M4uriceZockt Wrote: The best Fix:                        
TURN FUCKING MSAA OFF


Done!


Useless advice. I have stutter and I don't have MSAA on.
#4
(07-26-2016, 07:37 PM)Neaksy Wrote:
(07-26-2016, 06:52 PM)M4uriceZockt Wrote: The best Fix:                        
TURN FUCKING MSAA OFF


Done!


Useless advice. I have stutter and I don't have MSAA on.

The next piece of mostly useless advice would be to get better internet - when in some places in this world, you get what you get, regardless of how much you pay for it.  We pay for GB per month - speed is the same regardless.
#5
What worked for me is in launch commands put -high, as in set to high priority, and then in game turn off extended shadows and put maybe either shadows or Shaders one click down. Running in border less is impossible but in fullscreen at 1080p I get steady 60 with vsync, or 70-100 unlocked with no stutter.


[Image: M-e-x-icutioner.png[][Image: 76561198099584045.png]
#6
(07-28-2016, 06:28 PM)Stealth Ico Wrote: What worked for me is in launch commands put -high, as in set to high priority, and then in game turn off extended shadows and put maybe either shadows or Shaders one click down. Running in border less is impossible but in fullscreen at 1080p I get steady 60 with vsync, or 70-100 unlocked with no stutter.

Hm. Going to Task Manager to set GTAV to high priority always messes up my game footage aftwards so..
#7
(07-31-2016, 04:13 PM)Neaksy Wrote:
(07-28-2016, 06:28 PM)Stealth Ico Wrote: What worked for me is in launch commands put -high, as in set to high priority, and then in game turn off extended shadows and put maybe either shadows or Shaders one click down. Running in border less is impossible but in fullscreen at 1080p I get steady 60 with vsync, or 70-100 unlocked with no stutter.

Hm. Going to Task Manager to set GTAV to high priority always messes up my game footage aftwards so..

You don't exit the game whatsoever, if you use steam just go under launch commands under properties when you right click GTA V on steam, and in the command line put "  -high   ". The game will automatically run in High Priority in startup, so you never have to exit the game.


[Image: M-e-x-icutioner.png[][Image: 76561198099584045.png]
#8
(08-04-2016, 02:28 PM)Stealth Ico Wrote:
(07-31-2016, 04:13 PM)Neaksy Wrote:
(07-28-2016, 06:28 PM)Stealth Ico Wrote: What worked for me is in launch commands put -high, as in set to high priority, and then in game turn off extended shadows and put maybe either shadows or Shaders one click down. Running in border less is impossible but in fullscreen at 1080p I get steady 60 with vsync, or 70-100 unlocked with no stutter.

Hm. Going to Task Manager to set GTAV to high priority always messes up my game footage aftwards so..

You don't exit the game whatsoever, if you use steam just go under launch commands under properties when you right click GTA V on steam, and in the command line put "  -high   ". The game will automatically run in High Priority in startup, so you never have to exit the game.

It's not my point. Whenever I record game footage with the game set in high priority, the sound glitches and is desynced with the video, which is why I don't use it.
#9
I know this is an old post but .... 

for me the best fix was to set Vsync in GTA V to "half" basically limiting my FPS to 30, have not got many stutters since, but my pc sure can do 60FPS on near enough maxed out, if i had a quad core CPU Big Grin
#10
(09-14-2016, 11:09 PM)PandaCopyRight Wrote: I know this is an old post but .... 

for me the best fix was to set Vsync in GTA V to "half" basically limiting my FPS to 30, have not got many stutters since, but my pc sure can do 60FPS on near enough maxed out, if i had a quad core CPU Big Grin

Yep, it works for me too. Not the ideal solution, but the game runs more stable and smoother when locked to a lower frame rate.
#11
Inactive. PM me if you want the thread brought back.

Solved & Archived.


Forum Jump:


Users browsing this thread: 1 Guest(s)